Kernel 2.4.{8,9} ?

Wil Cooley wcooley at nakedape.cc
Wed Aug 22 05:29:36 BST 2001


Thus spake Wensong Zhang:
> 
> 
> On Tue, 21 Aug 2001, Wil Cooley wrote:
> 
> > Has anyone run the LVS patch on a 2.4.{8,9} kernel?  I saw someone
> > previously mention doing it in 2.4.7 (I think), but when I try, none
> > of the configured modules build.  Should I just stick w/2.4.5
> > notwithstanding the VM and other improvements?
> >
> 
> The linux-2.4.5-ipvs-0.9.2.patch.gz can be applied to a clean copy of
> kernel 2.4.{8,9}. I run it without any problem.

Ah yes, I forgot to say which version I was trying.  I'm using
0.8.1 because that's marked stable; I passed on 0.9.x because
it's considered development.  Is it stable enough for production,
or should I stick with an 2.4.5?

Wil
-- 
W. Reilly Cooley                           wcooley at nakedape.cc
Naked Ape Consulting                        http://nakedape.cc
irc.linux.com                             #orlug,#pdxlug,#lnxs

Men have a much better time of it than women; for one thing they marry later;
for another thing they die earlier.
		-- H.L. Mencken
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
Url : http://lists.graemef.net/pipermail/lvs-users/attachments/20010821/4e349e00/attachment-0001.bin 


More information about the lvs-users mailing list