Net::SSLeay Won't Compile on RH9

Mikkel Kruse Johnsen mkj.its at cbs.dk
Wed May 21 11:55:54 BST 2003


Hi

Don't know ldirectord but I had problems compiling other apps under RH9
using OpenSSL. What solved it was setting
CPPFLAGS="-I/usr/kerberos/include" since OpenSSL is depending on
kerberos and kerberos is installed under /usr/kerberos.

Hope it helps.

-Mikkel

On Wed, 2003-05-21 at 09:00, James Bourne wrote:

> If you are attempting to compile Net::SSLeay for use with ldirectord be
> prepared for some pain on RH9. See: http://www.bacus.pt/Net_SSLeay/.
> 
> Has anyone had any success [been brave enough] w/ Net::SSLeay on RH9?
> 
> I wonder if this is one of reason ipvs was left out of the stock RH9 2.4.20
> series kernels?!
> 
> j.
> 
> _______________________________________________
> LinuxVirtualServer.org mailing list - lvs-users at LinuxVirtualServer.org
> Send requests to lvs-users-request at LinuxVirtualServer.org
> or go to http://www.in-addr.de/mailman/listinfo/lvs-users

-- 
Mikkel Kruse Johnsen <mkj.its at cbs.dk>
ITS
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.graemef.net/pipermail/lvs-users/attachments/20030521/2cce622d/attachment-0001.html 


More information about the lvs-users mailing list