Help debugging director problems after a period of time

Gaston Gorosterrazu goro at hostarg.com.ar
Fri Apr 2 19:21:42 BST 2004


When it happens again:

    killall -HUP named

And let us know.

----- Original Message ----- 
From: "Randy Paries" <randy.paries at unitnet.com>
To: "'LinuxVirtualServer.org users mailing list.'"
<lvs-users at LinuxVirtualServer.org>
Sent: Friday, April 02, 2004 12:07 PM
Subject: RE: Help debugging director problems after a period of time


> Responses....
>
>
> > Here is the problem.
> > It works fine for a period of time. Then after a while(hours not
> > minutes) everything slows down.
>
> >>>is it busy (top)?
>
> No very low 1% - 5%
>
>
> > The symptom is I can not longer ping my name server.
> >>>by IP or name?
>
> Only ping by ip, since I the box I am trying to get to is the name server.
>
>
> > If I reboot it works fine again for a while. I tried killing
> > ldirectord to see if he was the problem but nope. I can ssh into the
> > box just fine,
> >>>does this mean it's working again after you kill ldirectord or "nope"
> it's not working still.
>
> No it still does not work. The only thing that fixes it is the reboot. Now
> next time I will try restarting the network service.
>
>
> > it is just the name resolution.
> >>>I don't know what this means.
>
> Resolving name to ip using dns
>
>
> > Ipvsadm takes about 30 seconds to display(must use the name server I
> > assume)
> >>>try ipvsadm -n then ipvsadm
> >>>netstat -n, netstat
> >>>route -n, route
>
>
> I will try these. I did try these (ipvsadm , netstat -a , route)
>
> They all kind of hung for a while and then displayed. I did not try
the -n's
> though.
>
> Thanks
>
>
> _______________________________________________
> LinuxVirtualServer.org mailing list - lvs-users at LinuxVirtualServer.org
> Send requests to lvs-users-request at LinuxVirtualServer.org
> or go to http://www.in-addr.de/mailman/listinfo/lvs-users



More information about the lvs-users mailing list