ipvsadm version mismatch in debian

Roberto Nibali ratz at drugphish.ch
Sun Oct 17 19:06:38 BST 2004


Hi,

Thanks for your reply.

> I've run into the very same problem. My fix was to compile
> ipvsadm myself. As far as I can tell, Debian does some hefty

Did you finish reading my email? ;)

> patching before compilation (can be seen in the source package on
> packages.debian.org). As to why: I don't know. If switched to
> compiling all the stuff that's delicate myself, only using the
> packaging system for the base system and "foolproof" stuff.

It does not work. Even the self-compiled ipvsadm-1.21 does simply not 
work. I wonder if I should switch my compiler or the flags. If you 
happen to have a working sparc64 ipvsadm binary for 2.4.x kernels I'd be 
more than grateful to receive it.

Best regards,
Roberto Nibali, ratz
-- 
echo 
'[q]sa[ln0=aln256%Pln256/snlbx]sb3135071790101768542287578439snlbxq' | dc


More information about the lvs-users mailing list