Need compiling kernel?

Feifei Jia feifei.jia at sw-linux.com
Wed Aug 3 07:30:32 BST 2005


Horms wrote:

>On Wed, Aug 03, 2005 at 10:36:14AM +0800, Feifei Jia wrote:
>  
>
>>Hi there,
>>
>>My box is now using Debian Sarge, and kernel version is 2.4.27.
>>
>>Do I still need to compile a new kernel or patch it?
>>    
>>
>
>No, you should not need to compile a kernel or patch it in order to use
>LVS. 2.4.27 (and Debian's 2.4.27) includes LVS. It also includes the arp_ignore and
>arp_announce proc values, that can be used to manage ARP behaviour
>as required.
>
>  
>
Thanks a lot. By default, ip_vs is compiled as module, so when the 
system startup, error accurs at the time ipvsadm service start. And I 
have to modprobe ip_vs by hand. Is there any way to deal with this?


More information about the lvs-users mailing list