[lvs-users] Problem with LVS-TUN (not listening)

Ducassou Laurent-Pierre laurent.bts at spaceshell.com
Tue Aug 28 19:54:59 BST 2007


> > Hello, I have an enormous problem with the configuration ofv the
> "director"
> > for LVS TUN
> 
> did you first set up a working LVS-DR?
 [Ducassou Laurent-Pierre] 
No, is not possible all server is not in the same network.

> There isn't a listener; LVS is a clever router. With one, or a thousand
> virtual services you will see nothing bound to port 80 on the VIP.
Yes I see this,

 
> A more important set of questions for you is:
> 
> Make a request to the VIP from a client machine on a remote network.

[Ducassou Laurent-Pierre] 
All The request to the VIP is carried out by a remote network (only with
Internet !)

> Do you see traffic to the VIP on the director?

[Ducassou Laurent-Pierre] 
No :/ but the Real Server respond to the direct request of clients 

> If yes, do you then see traffic destined for the VIP going to the
> realservers leaving the director?
> If yes, do you then see traffic destined for the VIP arriving on the tun
> interface on the realservers?
> If yes, do you see replies leaving the realservers for the client?
> 
> Graeme
> 
> 
> _______________________________________________
> LinuxVirtualServer.org mailing list - lvs-users at LinuxVirtualServer.org
> Send requests to lvs-users-request at LinuxVirtualServer.org
> or go to http://lists.graemef.net/mailman/listinfo/lvs-users
> 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.484 / Virus Database: 269.12.10/976 - Release Date:
> 27/08/2007 18:20
> 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.484 / Virus Database: 269.12.10/976 - Release Date: 27/08/2007
18:20
 





More information about the lvs-users mailing list