[lvs-users] Invalid operation. Possibly wrong module version, address not unicast, ...

Nigel Kukard nkukard at lbsd.net
Wed Jan 13 17:22:13 GMT 2010


Apon upgrading to 2.6.29.6 from 2.6.22 and recompiling ipvsadm 1.25 to
get ipv6 support I'm getting the following error:

Invalid operation.  Possibly wrong module version, address not unicast, ...

when running ...

ipvsadm -ln -t SERVICE_HERE

There is absolutely nothing else that changed apart from the kernel and
recompile of 1.25.

Everything seems to work fine,  ipvsadm -ln  works fine, setting up
services works fine as does all functionality except the above.

Can anyone shed some light?

Regards
Nigel




More information about the lvs-users mailing list