[lvs-users] information and documentation

Tom van Leeuwen tom.van.leeuwen at saasplaza.com
Thu Jun 2 16:09:13 BST 2011


Hi Emilio,

I would like to help you, but you are not giving a lot of information.
I always supply a quick ascii drawing of my setup, maybe something like:

client-host (10.0.0.10/24) ---- (10.0.0.1/24) lvs-server 
(192.168.0.1/24) ---- (192.168.0.10/24) real-server
If you state the output of 'ipvsadm -ln' we know what your lvs is doing.

Including your keepalived config might also help a bit.

When you have given your setup, say what you expect and what you 
experience. That's more practical to troubleshoot for me at least.

With kind regards,
Tom van Leeuwen
------------------------------------------------------------------------
This e-mail is intended exclusively for the addressee(s), and may not be 
passed on to, or made available for use by any person other than the 
addressee(s). SaaSplaza rules out any and every liability resulting from 
any electronic transmission.
------------------------------------------------------------------------

signature_card

On 06/02/2011 09:56 AM, Emilio Campos wrote:
> Hi to everybody, I am new user with LVS, I just readed the entire
> documentation of lvs on the official web, and I configured some
> examples, but didnt work, I am trying configure LVS-NAT with ipvsadm
> and keepalived, but this don't work for me, I can connect on virtual
> port from server where lvs is running , but I can't connect to virtual
> port from client node, and I configured port forwarding on /proc
>
> Would you send me reference to some web, mails, etc  for read and
> configure examples, I am sure that some is bad on my configuration.
> I am working with  kernel 2.6.32
>
> Any information for understand the LVS philosophy will be welcomed
>
> Thanks!
>



More information about the lvs-users mailing list