[lvs-users] Https not working with ldirectord only http working

Sal Lvs sal_lvs at yahoo.com
Mon Mar 28 23:00:54 BST 2011

I already tried both, and still not working. 

From: Graeme Fowler <graeme at graemef.net>
To: LinuxVirtualServer.org users mailing list. 
<lvs-users at linuxvirtualserver.org>
Sent: Mon, March 28, 2011 10:56:59 AM
Subject: Re: [lvs-users] Https not working with ldirectord only http working

On Mon, 2011-03-28 at 07:31 -0700, Sal Lvs wrote:
> I verified and it's not a firewall issue since I can telnet into that port from 
> other servers. 

Is the HTTPS server bound to the $VIP:$VPORT combination on the
realservers, or the $RIP:$RIPPORT?

It *needs* to be the former for -DR to work.


Please read the documentation before posting - it's available at:

LinuxVirtualServer.org mailing list - lvs-users at LinuxVirtualServer.org
Send requests to lvs-users-request at LinuxVirtualServer.org
or go to http://lists.graemef.net/mailman/listinfo/lvs-users


More information about the lvs-users mailing list